Okay
  Public Ticket #1292386
Changes Not Taking & Saving
Closed

Comments

  •   rad4u2 started the conversation
  •   rad4u2 replied privately
  •  68
    Andrey replied

    never faced such issue - please give me access i will check

    also i noticed performance issue - this instruction can help http://azexo.com/documentation/#performance

  •   rad4u2 replied privately
  •  68
    Andrey replied

    please try to deactivate all third-party plugins like builder and forms plugin

  •  2
    rad4u2 replied

    I'm confused...are you saying to deactivate all plugins and this will fix the issue of the changes not saving?  

    If this does not fix the issue, am I supposed to keep all of the other plugins that we're using deactivated?

    Please explain.

    Thank you,

    Robert

  •  68
    Andrey replied

    i think this caused by some third-party plugin

    we need to check this version

  •  2
    rad4u2 replied

    Would a caching plugin cause this to happen?  I have another website theme developed by PremiumPress.com and was having the same issue and they suggested deleting the file thru FTP and sure enough it resolved the issue.

    So I'm questioning whether or not it's a plugin or an actual file....?  Here is what PremiumPress.com explained to me about their theme.

    Hi Robert,
    This is the issue. http://prntscr.com/gjs1d7
    Its cache plugin which was installed with your hosting when you install wordpress to your hosting. To remove this, please go to your file manager: and remove the folder: wp-content/mu-plugins/
    Thank you for contacting PremiumPress support department.

    Can you see if this might be a similar issue?

    Thank you,

    Robert


  •  68
    Andrey replied

    if this issue caused by third party plugin - i do not have resources to investigate it